Commit 2cc4445d authored by Tails developers's avatar Tails developers
Browse files

Be specific in which linux-image packages has to be installed

linux-latest (which among others build `linux-image-2.6-486`) is sometimes not
up-to-date wrt. the kernel packages that are currently in unstable. In order
to avoid troubles, let's install a specific version instead of the default one.

This does not really grow the maintaince burden as apt_preferences already
needed to be updated to have the latest linux package names.
parent 1d4c76d3
......@@ -34,6 +34,7 @@ $RUN_LB_CONFIG \
--iso-volume="TAILS ${AMNESIA_FULL_VERSION}" \
--memtest none \
--packages-lists="standard" \
--linux-packages="linux-image-3.2.0-4" \
--syslinux-menu vesamenu \
--syslinux-splash data/splash.png \
--syslinux-timeout 4 \
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment