Commit 2c471a27 authored by intrigeri's avatar intrigeri
Browse files

Install OpenPGP Applet from jessie-backports, instead of from Stretch.

Currently our devel branch FTBFS since Stretch got openpgp-applet 1.0,
that has a new dependency. For now let's revert to 0.9.1, that is the
version we installed before openpgp-applet 1.0 migrated to testing,
modulo "~bpo8+1". Ticket #11899 is there to track the upgrade to 1.0.

refs: #11899
parent 8274905a
......@@ -116,7 +116,7 @@ Pin: release o=Debian,n=jessie-backports
Pin-Priority: 999
Package: openpgp-applet
Pin: release o=Debian,n=stretch
Pin: release o=Debian,n=jessie-backports
Pin-Priority: 999
Package: pinentry-gtk2
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment