Commit 2953f144 authored by Tails developers's avatar Tails developers
Browse files

Drop unstable pinning of console-setup, console-setup-linux and keyboard-configuration.

On Wheezy, we don't need anything more recent than the stable versions,
so better stick to them.
parent e66d91a5
......@@ -96,18 +96,6 @@ Package: libklibc
Pin: release o=Debian,n=wheezy
Pin-Priority: 999
Package: console-setup
Pin: release o=Debian,a=unstable
Pin-Priority: 999
Package: console-setup-linux
Pin: release o=Debian,a=unstable
Pin-Priority: 999
Package: keyboard-configuration
Pin: release o=Debian,a=unstable
Pin-Priority: 999
Package: linux-base
Pin: release o=Debian,a=unstable
Pin-Priority: 999
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment