Commit 22ba04c5 authored by Tails developers's avatar Tails developers
Browse files

Bug triage.

parent 9e8dbd16
I am unable to connect to the internet with my physical MAC address, but i have another one which i use which works. I have tried to change it in the network preferences after booting Tails, but that kept creating "Automatic Ethernet connection" without MAC address spoofing specified.
So after i have changed it in the "auto eth0" "Automatic..." has appeared, after i've changed it there and tried to reconnect, it has created a second "Automatic..." and so on.
> MAC address spoofing is [[being worked on|todo/macchanger]].
> I admit I didn't even remotely know the Network Manager UI looks
> like it offers a (seemingly buggy) way to spoof MAC addresses.
> Your usecase will be fixed once we finish integrating macchanger
> with the whole Tails boot user experience. [[done]]
......@@ -33,3 +33,7 @@ many thanks
>
> To end with, what language did you choose in the boot menu? If this
> is something else than English, can you please try in English?
>> More than 3 month without further info, cannot reproduce => closing.
>> [[done]]
......@@ -7,5 +7,7 @@ since Ctrl-Q is so close to Ctrl-W. All work in the browser is lost,
way too easily. This is a bug since the browser is not performing the
behavior specificed by browser.tabs.warnOnClose.
> Confirmed. Seems like a Debian or upstream bug. Could you please
> report it to Debian and mention the bug number here?
The bug can be reproduced with iceweasel 5.0-3~bpo60+1 from
mozilla.debian.net (Tails `feature/ff4` branch).
Looks like [[!mozbug 419009]].
......@@ -8,3 +8,5 @@ download stalls at this setting's default value (24M).
The really annoying thing about this bug is that it prevents
downloading Tails images from Tails itself :/
> Working to [[todo/remove_polipo]], which will fix this bug.
......@@ -16,3 +16,4 @@ Relevant configuration excert follows.
</devices>
</domain>
> I -the original reporter- cannot reproduce it anymore => [[done]]
......@@ -131,3 +131,6 @@ dmesg:
> Is this the log for the failed boot or for the working (`nosplash
> debug`) one?
>> More than 3 month without further info, cannot reproduce =>
>> closing. [[done]]
I couldn't say exactly wich update marked the swich but i can't make an (not so) old fujitsu/siemensamilo Pi 2530 laptop boot on tailsusb. The usb tails is ok, the key is detected in the bios boot shit etc., but the computer starts everytime on hd, i don'see tails menu at all. Earlier usbtails used to work on this computer for the cd player is dead (so i can't try livecd).
I think the latest working version was somewhere in early march (sorry i can't say better). Other liveusb distr like latest backtrack are working on the same computer.
greetings
> Please check this Tails USB stick boots on another computer.
......@@ -2,3 +2,5 @@ Too long boot if hdd password bios enabled. Scanning hdd... and no boot.
> Please read our [[bug reporting guidelines|bug_reporting]]. We can't
> do anything useful with this bug report in its current state.
>> 3 months without further info => closing: [[done]]
......@@ -9,7 +9,6 @@ If we use the transparent proxy, then we don't use our firewall as a fallback
anymore but as the only stuff we rely on so the traffic goes to Tor. This
doesn't sounds safe.
Decision is to [[!taglink todo/wait]] until iceweasel (5.0 probably)
which [fixes SOCKS
support](https://bugzilla.mozilla.org/show_bug.cgi?id=280661) is
available on Glandium's APT repository (see [[todo/Iceweasel_5.x]].
Decision is to [[!taglink todo/wait]] until [[we ship Iceweasel
5.0|todo/Iceweasel_5.x]] or later, which [fixes SOCKS
support](https://bugzilla.mozilla.org/show_bug.cgi?id=280661).
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment