Commit 1f8de58b authored by cbrownstein's avatar cbrownstein
Browse files

Be consistent with heading

parent f38f0447
......@@ -20,7 +20,7 @@ If you use Tails from a DVD, you need to [[burn a new DVD|install/dvd]].
Check the version of Tails that you are currently running
=========================================================
To know the version of Tails that you are currently running, choose
To check the version of Tails that you are currently running, choose
<span class="menuchoice">
<span class="guimenu">Applications</span>&nbsp;▸
<span class="guisubmenu">Tails</span>&nbsp;▸
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment