Commit 1f3fc15c authored by intrigeri's avatar intrigeri
Browse files

Add 3.9~rc1 call for testing, signature and Torrent.

parent 30814ef8
[[!meta title="Call for testing: 3.9~rc1"]]
[[!meta date="Fri, 17 Aug 2018 16:44:06 +0000"]]
[[!tag announce]]
You can help Tails! The first release candidate for the upcoming
version 3.9 is out. We are very excited and cannot wait to hear what
you think about it :)
[[!toc levels=1]]
# Changes
## Upgrades and changes
- Integrate the _Additional Software Packages_ feature into the desktop
and revamp the interface of "Configure Persistent Volume".
- Support unlocking _TrueCrypt_ and _VeraCrypt_ encrypted volumes
on the desktop.
- Upgrade _Tor Browser_ to 8.0a9, based on Firefox 60 ESR.
- Upgrade _Thunderbird_ to 60.0b10.
- Improve hardware support: upgrade some graphics drivers, firmware,
and upgrade _Linux_ to 4.17.
- Upgrade _tor_ to 0.3.4.6-rc.
- Due to security concerns the _Liferea_ feed reader will be removed
from Tails by the end of 2018. Please migrate your feeds
to Thunderbird.
## Fixed problems
- Don't display the Enigmail configuration wizard in every Tails session.
- Many problems fixed in _Tails Installer_ and elsewhere.
For more details, read our [[!tails_gitweb debian/changelog desc="changelog"]].
Known issues
==============
_Tor Browser_ always prompts whether it should ask webpages in English
This will be fixed in Tails 3.9 ([[!tails_ticket 15706]]).
The first time _Tor Browser_ is started in a given Tails session,
the _NoScript_ icon is not displayed ([[!tor_bug 23359]]). If you
need this icon, restart _Tor Browser_.
This version may be slower than usual to start from DVD.
See the list of [[long-standing issues|support/known_issues]].
# How to test Tails 3.9~rc1?
**Keep in mind that this is a test image**. We tested that it is not
broken in obvious ways, but it might still contain undiscovered
issues.
But test wildly!
If you find anything that is not working as it should, please report to
us on <tails-testers@boum.org>.
Bonus points if you first check if it is a
<a href="#known_issues">known issue of this release</a> or a
[[longstanding known issue|support/known_issues]].
Upgrade from 3.8
----------------
1. Start Tails 3.8 on a USB stick installed using *Tails Installer* and
[[set an administration password|doc/first_steps/startup_options/administration_password]].
1. Run this command in a <span class="application">Terminal</span>
to select the "alpha" upgrade channel and start the upgrade:
echo TAILS_CHANNEL=\"alpha\" | sudo tee -a /etc/os-release && \
tails-upgrade-frontend-wrapper
and enter the administration password when asked for the "password
for amnesia".
1. After the upgrade is installed, restart Tails and choose
<span class="menuchoice">
<span class="guimenu">Applications</span>&nbsp;▸
<span class="guisubmenu">Tails</span>&nbsp;▸
<span class="guimenuitem">About Tails</span>
</span>
to verify that you are running Tails 3.9~rc1.
Download and install
--------------------
You can install 3.9~rc1 by following our usual
[[installation instructions|install]], skipping the **Download and
verify** step.
<a class="download-file use-mirror-pool" href="http://dl.amnesia.boum.org/tails/alpha/tails-amd64-3.9~rc1/tails-amd64-3.9~rc1.iso">Tails 3.9~rc1 ISO image</a>
<span class="openpgp-small-link">[[OpenPGP signature|torrents/files/tails-amd64-3.9~rc1.iso.sig]]</span>
<br/>
<a class="download-file" href="https://tails.boum.org/torrents/files/tails-amd64-3.9~rc1.torrent" >Tails 3.9~rc1 torrent</a>
<a id="known_issues"></a>
# What's coming up?
Tails 3.9 is [[scheduled|contribute/calendar]] for September 5.
Have a look at our [[!tails_roadmap]] to see where we are heading to.
We need your help and there are many ways to [[contribute to
Tails|contribute]] (<a href="https://tails.boum.org/donate?r=3.9-rc1">donating</a> is only one of
them). Come [[talk to us|about/contact#tails-dev]]!
-----BEGIN PGP SIGNATURE-----
iHUEABYKAB0WIQTNTUNRr6aTP1dKmvuQsrS9eu0jXwUCW3XlpAAKCRCQsrS9eu0j
X7ldAQD7cBGLtIrbBN1HlPurgbtoizE40N4DubH69zyvAgcl2wEA/O5cYMU99ITt
Bm2zkvJpz3+LSlRNoTsDX1ZKauvhqgQ=
=GnRA
-----END PGP SIGNATURE-----
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment