Commit 136c045b authored by intrigeri's avatar intrigeri

Install Electrum 4.0's new versioned dependencies

Electrum 4.x depends on:

 - a version of python3-ecdsa that's neither in Buster nor
   in buster-backports, so let's install it from sid
 - a version of python3-protobuf that's not in Buster,
   so let's install it from buster-backports

refs #17828
parent f54f2c09
...@@ -7,10 +7,15 @@ Pin: release o=Debian,n=sid ...@@ -7,10 +7,15 @@ Pin: release o=Debian,n=sid
Pin-Priority: 999 Pin-Priority: 999
Explanation: unavailable in Buster Explanation: unavailable in Buster
Package: electrum python3-electrum python3-aiohttp-socks python3-aiorpcx Package: electrum python3-electrum python3-aiohttp-socks python3-aiorpcx python3-ecdsa
Pin: release o=Debian,n=sid Pin: release o=Debian,n=sid
Pin-Priority: 999 Pin-Priority: 999
Explanation: Electrum needs a version newer than the one in Buster
Package: python3-protobuf libprotobuf23
Pin: release o=Debian,n=buster-backports
Pin-Priority: 990
Package: firmware-b43-installer Package: firmware-b43-installer
Pin: release o=Debian,n=sid Pin: release o=Debian,n=sid
Pin-Priority: 999 Pin-Priority: 999
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment