Commit 0fc28642 authored by sajolida's avatar sajolida
Browse files

Mention IA in release notes

parent 5bbbd130
......@@ -23,9 +23,26 @@ upgrade as soon as possible.
See the current list of [[known issues|support/known_issues]].
# Download or upgrade
# Installing
Go to the [[download]] or [[upgrade|doc/first_steps/upgrade/]] page.
We also redesigned completely our download and installation instructions to
make it easier to get started with Tails.
For example, you can now verify the ISO image automatically from Firefox using
a special add-on.
You can also install or upgrade Tails directly from Debian or Ubuntu using the
`tails-installer` package.
[[Try our new installation assistant.|install]]
[[!img assistant.png link="no"]]
# Upgrading
Tails changed so much since version 1.8.2 that it is impossible to provide an
automatic upgrade. We recommend you [[follow our new manual upgrade
instructions|upgrade]] instead.
# What's coming up?
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment