Commit 0a16c52d authored by intrigeri's avatar intrigeri

Install Electrum and its dependencies from Bullseye (testing) instead of sid

Right now this is a no-op as the exact same versions are in testing and sid.
But Electrum updates in sid tend to break stuff (e.g. #17828) on Buster,
so let's at least avoid RC bugs from breaking Tails.
parent 5739cdf7
......@@ -8,7 +8,7 @@ Pin-Priority: 999
Explanation: unavailable in Buster
Package: electrum python3-electrum python3-aiohttp-socks python3-aiorpcx python3-ecdsa
Pin: release o=Debian,n=sid
Pin: release o=Debian,n=bullseye
Pin-Priority: 999
Explanation: Electrum needs a version newer than the one in Buster
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment