Numerous_security_holes_in_4.9.mdwn 611 Bytes
Newer Older
anonym's avatar
anonym committed
1
2
3
4
5
6
7
8
9
10
[[!meta date="Sat, 22 Aug 2020 13:28:43 -0000"]]
[[!meta title="Numerous security holes in Tails 4.9"]]
[[!pagetemplate template="news.tmpl"]]

[[!tag security/fixed]]

[[Tails 4.10|news/version_4.10]] fixes many security issues that affect
Tails 4.9. You should [[upgrade to Tails 4.10|news/version_4.10]] as
soon as possible.

anonym's avatar
anonym committed
11
 - Tor Browser: [[!mfsa 2020-37]]
anonym's avatar
anonym committed
12
13
14
15
16
17
 - Thunderbird: [[!mfsa 2020-31]]
 - Linux: [[!cve CVE-2020-15780]], [[!cve CVE-2020-15393]], [[!cve
   CVE-2020-10781]], [[!cve CVE-2020-15852]]
 - webkit2gtk: [[!debsa2020 4739]]
 - net-snmp: [[!debsa2020 4746]]
 - json-c: [[!debsa2020 4741]]