known_issues.mdwn 3.75 KB
Newer Older
Tails developers's avatar
Tails developers committed
1
[[!meta title="Known issues"]]
2
3
4
5
6
7
8

Some machines have been reported to have problems starting Tails.

This list might not be accurate nor complete.

[[!toc]]

Tails developers's avatar
Tails developers committed
9
10
Tails does not erase all the system memory on shutdown
------------------------------------------------------
Tails developers's avatar
Tails developers committed
11
12
13
14

Tails does not consistently [[erase all system memory as it
should|bugs/sdmem_does_not_clear_all_memory]].

15
16
17
18
19
20
Connecting to FTP servers is not possible
-----------------------------------------

Public FTP servers on the Internet are not reachable using Tails.
See [[the corresponding task|todo/fix_Internet_FTP_support]] for more details.

Tails developers's avatar
Tails developers committed
21
22
23
24
YouTube video are hard to get
-----------------------------

[[HTML5 video are not easily seen on YouTube|todo/easier_YouTube]]. When the
25
message *This video is currently unavailable* appears, the video can actually be viewed.
Tails developers's avatar
Tails developers committed
26
Right-click on the page, select **NoScript** → **Blocked objects** and
27
**Temporarily allow…** the video.
Tails developers's avatar
Tails developers committed
28
29
30

Tails will never support videos which requires Flash (those with ads).

31
32
33
34
35
36
Apple hardware
--------------

For the moment, Tails has a very limited support for Apple hardware.

Most recent Apple hardware does not boot without UEFI, and currently
Tails developers's avatar
Tails developers committed
37
Tails does not start with UEFI. See the corresponding
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
[[ticket|/todo/UEFI]].

See also [[bugs/Some old Macbooks running Lion 10.7 not booting Lion..can we get booting fixed ?]].

Dell Inc. Latitude E6430/0CPWYR
-------------------------------

Do not start on USB sticks created using Tails USB Installer.

With BIOS versions A03 06/03/2012

Error message: `Invalid partition table!`

Dell System XPS L702X/03RG89
----------------------------

Do not start on USB sticks created using Tails USB Installer.

With BIOS version A17 02/22/2012

Some users reported that the legacy BIOS shipped by Dell doesn't know
how to deal with the GPT partition scheme installed by Tails USB
Installer.

<http://en.community.dell.com/support-forums/laptop/f/3518/p/19392884/20010995.aspx>

64
65
66
67
68
69
Dell Inspiron 8100
------------------

The display panel will have the wrong resolution unless `video=LVDS-1:1600x1200
nouveau.noaccel=1` is added to the boot command line.

70
71
ThinkPad X220 / T520
--------------------
72
73

See the corresponding [[ticket|/bugs/ThinkPad_X220_vs_GPT]].
74

75
76
77
"Connect automatically" for NetworkManager connections isn't persistent.
------------------------------------------------------------------------

78
When the "Network Connections" persistence feature is
79
80
81
82
83
84
activated, the "Connect automatically" settings isn't saved for any
connection.  While this is a bug, it's actually a good
one. NetworkManager enables this option by enabled for all new
connections, and could result in users re-connecting to a previous
network at times when they don't want that.

85
86
87
88
89
90
91
After using liveusb-installer, the "emergency shutdown" doesn't work.
---------------------------------------------------------------------

The liveusb-installer messes a bit too much with the USB devices for the
"emergency shutdown on media removal" feature to continue working after using
it. If you believe this feature is critical for the session you're running, we
advice you to reboot Tails.
Tails developers's avatar
Tails developers committed
92

93
94
95
96
97
98
99
100
101
102
Universal USB Installer does not install Tails properly
-------------------------------------------------------

We think Universal USB Installer has a bug that prevents from installing
Tails with the newest versions of the installer.

The installation goes fine but at boot time, the boot process ends with
a black screen showing a "boot:" prompt. Pressing **Enter** makes the
following line appears for a fraction of second: "Initial menu has no
LABEL entries!" and the goes back to the "boot:" prompt in a loop.
103
104
105
106
107
108

Tails fails to connect to certain Wi-Fi networks
------------------------------------------------

This may be related to the introduction of wireless regulation support
in Tails 0.13.