Commit 3afd2fb9 authored by Daniel Baumann's avatar Daniel Baumann
Browse files

Adding note about outdated/unsupported versions in general develop-ment-version warning message.

parent 49b6f1ef
......@@ -1370,6 +1370,11 @@ then
Echo_warning "WARNING: THIS VERSION OF LIVE-BUILD IS EXPERIMENTAL!"
Echo_warning "IT IS UNFINISHED AND CHANGES HEAVILY WITHOUT PRIOR NOTICE."
Echo_warning "USER DISCRETION IS ADVISED."
Echo_warning ""
Echo_warning "Please also note that you are running a live-build development version"
Echo_warning "and that we are only supporting the newest development version."
Echo_warning ""
Echo_warning "Make sure you are using the newest version at all times."
fi
cat > config/build << EOF
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment