Commit adcd8cb2 authored by intrigeri's avatar intrigeri
Browse files

lint_po: ignore mypy "missing import" error for polib.

I understand this error happens because polib has no type hints:
https://mypy.readthedocs.io/en/latest/running_mypy.html#missing-imports
parent 29d66a89
......@@ -41,7 +41,7 @@ import sys
import tempfile
try:
import polib
import polib # type: ignore
except ImportError:
sys.exit("You need to install python3-polib to use this program.")
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment