Commit 294685c6 authored by Zen Fu's avatar Zen Fu
Browse files

[weblate] Do not install python3-future from Debian

It is now installed with pip. I'll remove the package manually from the
server after deploy.
parent ee82a55c
...@@ -14,7 +14,6 @@ class tails::weblate::debian_packages () { ...@@ -14,7 +14,6 @@ class tails::weblate::debian_packages () {
'python3-dateutil', 'python3-dateutil',
'python3-defusedxml', 'python3-defusedxml',
'python3-diff-match-patch', 'python3-diff-match-patch',
'python3-future',
'python3-jwt', 'python3-jwt',
'python3-levenshtein', 'python3-levenshtein',
'python3-lxml', 'python3-lxml',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment