Commit 185076c8 authored by Zen Fu's avatar Zen Fu
Browse files

[weblate] Pin version of user-agents (tails#17377)

The version in the Pypi JSON is "2.1" but there's no such tag in the
repo and our dep update script does not currently account for such
differences.
parent d608776f
......@@ -46,6 +46,9 @@ pip:
repo_type: hg
additional_condition:
- <3.0 # Bigger versions require Python >=3.6
user-agents:
additional_condition:
- ==2.1.0 # Current version in Pypi is "2.1" and there's no such tag in the repo.
rjsmin:
url: https://github.com/ndparker/rjsmin
translate-toolkit:
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment