Commit eb11cea1 authored by Cyril 'kibi' Brulebois's avatar Cyril 'kibi' Brulebois
Browse files

Update changelog for 4.4.

parent 3b39ed3a
tails (4.4) UNRELEASED; urgency=medium
* Security fixes
- Upgrade Tor Browser to 9.0.6-build2 (MFSA-2020-09).
- Upgrade Linux kernel to linux-image-5.4.0-4, currently at 5.4.19-1
(Closes: #17477).
- Upgrade Thunderbird to 68.5.0-1~deb10u1 (Closes: #17481).
- Upgrade cURL to 7.64.0-4+deb10u1 (DSA-4633).
- Upgrade evince to 3.30.2-3+deb10u1 (DSA-4624).
- Upgrade Pillow to 5.4.1-2+deb10u1 (DSA-4631).
- Upgrade ppp to 2.4.7-2+4.1+deb10u1 (DSA-4632).
- Upgrade WebKitGTK to 2.26.4-1~deb10u1 (DSA-4627).
* Bugfixes
- Fix missing firmware for RTL8822BE/RTL8822CE (See: #17323). Use the
......@@ -11,6 +17,10 @@ tails (4.4) UNRELEASED; urgency=medium
package is updated with the patch by Sjoerd Simons (Debian#935969).
Note: This might not be sufficient to support those cards.
* Minor improvements and updates
- Upgrade dogtail to 0.9.11-6.
- Upgrade virtualbox to 6.1.4-dfsg-1.
* Build system
- Vagrant build box: disable mitigation features for CPU
vulnerabilities (Closes: #17386). Given the kind of things we do in
......@@ -24,7 +34,7 @@ tails (4.4) UNRELEASED; urgency=medium
- Update APT snapshot of the Debian archive to 2020030101.
- Add support for the tails-workarounds submodule.
-- anonym <anonym@riseup.net> Tue, 11 Feb 2020 16:44:45 +0100
-- Tails developers <tails@boum.org> Wed, 11 Mar 2020 07:02:44 +0100
tails (4.3) unstable; urgency=medium
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment