Commit c97b0f9c authored by intrigeri's avatar intrigeri
Browse files

Install Electrum 3.2.3-1 from our custom APT repository (refs: #16708)

The version in sid now displays a warning and exits, while 3.2.3-1 is still
usable, in the rare cases when it manages to connect to the network, despite
being affected by problematic phishing attacks which will only be solved once
the package in Debian is updated to a newer upstream version.
parent 4fbcc2a1
......@@ -10,9 +10,9 @@ Package: b43-fwcutter
Pin: release o=Debian,n=sid
Pin-Priority: 999
Explanation: unavailable in stretch and stretch-backports
Explanation: unavailable in stretch and stretch-backports, version in sid is intentionally broken (Debian#928518)
Package: electrum python3-electrum
Pin: release o=Debian,n=sid
Pin: origin deb.tails.boum.org
Pin-Priority: 999
Explanation: Electrum dependencies
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment