Commit a7e0c9a2 authored by anonym's avatar anonym
Browse files

Publish (late!) the security advisory for Tails 3.11.

parent c1c2a955
......@@ -26,6 +26,8 @@ tails (3.12) unstable; urgency=medium
- Upgrade NetworkManager to 1.6.2-3+deb9u2+0.tails1 (CVE-2018-15688).
- Upgrade wpa to 2:2.4-1+deb9u2 (CVE-2018-14526).
- Upgrade zeromq3 to 4.2.1-4+deb9u1 (CVE-2019-6250).
- Upgrade APT to 1.4.9 (DSA-4371-1).
- Upgrade GhostScript to 9.26a~dfsg-0+deb9u1 (DSA-4372-1).
* Bugfixes
- Fix Totem's access to the Internet when it's started from the Applications
......
# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2019-01-30 09:49+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
#. type: Plain text
#, no-wrap
msgid "[[!meta date=\"Mon, 28 Jan 2019 12:34:56 +0100\"]]\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid "[[!meta title=\"Numerous security holes in Tails 3.11\"]]\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid "[[!tag security/fixed]]\n"
msgstr ""
#. type: Plain text
msgid "Several security holes that affect Tails 3.11 are now fixed in Tails 3.12."
msgstr ""
#. type: Plain text
msgid ""
"We **strongly** encourage you to [[upgrade to Tails 3.11|news/version_3.12]] "
"as soon as possible."
msgstr ""
#. type: Bullet: ' - '
msgid "Tor Browser: [[!mfsa 2019-02]]"
msgstr ""
#. type: Bullet: ' - '
msgid "Thunderbird: [[!mfsa 2018-31]]"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" - Linux:\n"
" - [[!cve CVE-2018-19985]]\n"
" - [[!cve CVE-2018-19406]]\n"
" - [[!cve CVE-2018-16862]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-19824]]\n"
" - [[!cve CVE-2018-14625]]\n"
" - OpenSSL:\n"
" - [[!debsa2019 4355]]\n"
" - libarchive: \n"
" - [[!debsa2019 4360]]\n"
" - GnuTLS:\n"
" - [[!cve CVE-2018-10844]]\n"
" - [[!cve CVE-2018-10845]]\n"
" - libgd3:\n"
" - [[!cve CVE-2018-1000222]]\n"
" - [[!cve CVE-2018-5711]]\n"
" - libmspack:\n"
" - [[!cve CVE-2018-18584]]\n"
" - [[!cve CVE-2018-18585]]\n"
" - libopenmpt:\n"
" - [[!cve CVE-2018-10017]]\n"
" - libx11\n"
" - [[!cve CVE-2018-14598]]\n"
" - [[!cve CVE-2018-14599]]\n"
" - [[!cve CVE-2018-14600]]\n"
" - libxcursor:\n"
" - [[!cve CVE-2015-9262]]\n"
" - NetworkManager:\n"
" - [[!cve CVE-2018-15688]]\n"
" - wpa:\n"
" - [[!cve CVE-2018-14526]]\n"
" - zeromq3:\n"
" - [[!debsa2019 4368]]\n"
" - APT:\n"
" - [[!debsa2019 4371]]\n"
" - Ghostscript:\n"
" - [[!debsa2019 4372]]\n"
msgstr ""
# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2019-01-30 09:49+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
#. type: Plain text
#, no-wrap
msgid "[[!meta date=\"Mon, 28 Jan 2019 12:34:56 +0100\"]]\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid "[[!meta title=\"Numerous security holes in Tails 3.11\"]]\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid "[[!tag security/fixed]]\n"
msgstr ""
#. type: Plain text
msgid "Several security holes that affect Tails 3.11 are now fixed in Tails 3.12."
msgstr ""
#. type: Plain text
msgid ""
"We **strongly** encourage you to [[upgrade to Tails 3.11|news/version_3.12]] "
"as soon as possible."
msgstr ""
#. type: Bullet: ' - '
msgid "Tor Browser: [[!mfsa 2019-02]]"
msgstr ""
#. type: Bullet: ' - '
msgid "Thunderbird: [[!mfsa 2018-31]]"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" - Linux:\n"
" - [[!cve CVE-2018-19985]]\n"
" - [[!cve CVE-2018-19406]]\n"
" - [[!cve CVE-2018-16862]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-19824]]\n"
" - [[!cve CVE-2018-14625]]\n"
" - OpenSSL:\n"
" - [[!debsa2019 4355]]\n"
" - libarchive: \n"
" - [[!debsa2019 4360]]\n"
" - GnuTLS:\n"
" - [[!cve CVE-2018-10844]]\n"
" - [[!cve CVE-2018-10845]]\n"
" - libgd3:\n"
" - [[!cve CVE-2018-1000222]]\n"
" - [[!cve CVE-2018-5711]]\n"
" - libmspack:\n"
" - [[!cve CVE-2018-18584]]\n"
" - [[!cve CVE-2018-18585]]\n"
" - libopenmpt:\n"
" - [[!cve CVE-2018-10017]]\n"
" - libx11\n"
" - [[!cve CVE-2018-14598]]\n"
" - [[!cve CVE-2018-14599]]\n"
" - [[!cve CVE-2018-14600]]\n"
" - libxcursor:\n"
" - [[!cve CVE-2015-9262]]\n"
" - NetworkManager:\n"
" - [[!cve CVE-2018-15688]]\n"
" - wpa:\n"
" - [[!cve CVE-2018-14526]]\n"
" - zeromq3:\n"
" - [[!debsa2019 4368]]\n"
" - APT:\n"
" - [[!debsa2019 4371]]\n"
" - Ghostscript:\n"
" - [[!debsa2019 4372]]\n"
msgstr ""
# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2019-01-30 09:49+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
#. type: Plain text
#, no-wrap
msgid "[[!meta date=\"Mon, 28 Jan 2019 12:34:56 +0100\"]]\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid "[[!meta title=\"Numerous security holes in Tails 3.11\"]]\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid "[[!tag security/fixed]]\n"
msgstr ""
#. type: Plain text
msgid "Several security holes that affect Tails 3.11 are now fixed in Tails 3.12."
msgstr ""
#. type: Plain text
msgid ""
"We **strongly** encourage you to [[upgrade to Tails 3.11|news/version_3.12]] "
"as soon as possible."
msgstr ""
#. type: Bullet: ' - '
msgid "Tor Browser: [[!mfsa 2019-02]]"
msgstr ""
#. type: Bullet: ' - '
msgid "Thunderbird: [[!mfsa 2018-31]]"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" - Linux:\n"
" - [[!cve CVE-2018-19985]]\n"
" - [[!cve CVE-2018-19406]]\n"
" - [[!cve CVE-2018-16862]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-19824]]\n"
" - [[!cve CVE-2018-14625]]\n"
" - OpenSSL:\n"
" - [[!debsa2019 4355]]\n"
" - libarchive: \n"
" - [[!debsa2019 4360]]\n"
" - GnuTLS:\n"
" - [[!cve CVE-2018-10844]]\n"
" - [[!cve CVE-2018-10845]]\n"
" - libgd3:\n"
" - [[!cve CVE-2018-1000222]]\n"
" - [[!cve CVE-2018-5711]]\n"
" - libmspack:\n"
" - [[!cve CVE-2018-18584]]\n"
" - [[!cve CVE-2018-18585]]\n"
" - libopenmpt:\n"
" - [[!cve CVE-2018-10017]]\n"
" - libx11\n"
" - [[!cve CVE-2018-14598]]\n"
" - [[!cve CVE-2018-14599]]\n"
" - [[!cve CVE-2018-14600]]\n"
" - libxcursor:\n"
" - [[!cve CVE-2015-9262]]\n"
" - NetworkManager:\n"
" - [[!cve CVE-2018-15688]]\n"
" - wpa:\n"
" - [[!cve CVE-2018-14526]]\n"
" - zeromq3:\n"
" - [[!debsa2019 4368]]\n"
" - APT:\n"
" - [[!debsa2019 4371]]\n"
" - Ghostscript:\n"
" - [[!debsa2019 4372]]\n"
msgstr ""
# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2019-01-30 09:49+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
#. type: Plain text
#, no-wrap
msgid "[[!meta date=\"Mon, 28 Jan 2019 12:34:56 +0100\"]]\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid "[[!meta title=\"Numerous security holes in Tails 3.11\"]]\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid "[[!tag security/fixed]]\n"
msgstr ""
#. type: Plain text
msgid "Several security holes that affect Tails 3.11 are now fixed in Tails 3.12."
msgstr ""
#. type: Plain text
msgid ""
"We **strongly** encourage you to [[upgrade to Tails 3.11|news/version_3.12]] "
"as soon as possible."
msgstr ""
#. type: Bullet: ' - '
msgid "Tor Browser: [[!mfsa 2019-02]]"
msgstr ""
#. type: Bullet: ' - '
msgid "Thunderbird: [[!mfsa 2018-31]]"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" - Linux:\n"
" - [[!cve CVE-2018-19985]]\n"
" - [[!cve CVE-2018-19406]]\n"
" - [[!cve CVE-2018-16862]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-19824]]\n"
" - [[!cve CVE-2018-14625]]\n"
" - OpenSSL:\n"
" - [[!debsa2019 4355]]\n"
" - libarchive: \n"
" - [[!debsa2019 4360]]\n"
" - GnuTLS:\n"
" - [[!cve CVE-2018-10844]]\n"
" - [[!cve CVE-2018-10845]]\n"
" - libgd3:\n"
" - [[!cve CVE-2018-1000222]]\n"
" - [[!cve CVE-2018-5711]]\n"
" - libmspack:\n"
" - [[!cve CVE-2018-18584]]\n"
" - [[!cve CVE-2018-18585]]\n"
" - libopenmpt:\n"
" - [[!cve CVE-2018-10017]]\n"
" - libx11\n"
" - [[!cve CVE-2018-14598]]\n"
" - [[!cve CVE-2018-14599]]\n"
" - [[!cve CVE-2018-14600]]\n"
" - libxcursor:\n"
" - [[!cve CVE-2015-9262]]\n"
" - NetworkManager:\n"
" - [[!cve CVE-2018-15688]]\n"
" - wpa:\n"
" - [[!cve CVE-2018-14526]]\n"
" - zeromq3:\n"
" - [[!debsa2019 4368]]\n"
" - APT:\n"
" - [[!debsa2019 4371]]\n"
" - Ghostscript:\n"
" - [[!debsa2019 4372]]\n"
msgstr ""
# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2019-01-30 09:49+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
#. type: Plain text
#, no-wrap
msgid "[[!meta date=\"Mon, 28 Jan 2019 12:34:56 +0100\"]]\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid "[[!meta title=\"Numerous security holes in Tails 3.11\"]]\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid "[[!tag security/fixed]]\n"
msgstr ""
#. type: Plain text
msgid "Several security holes that affect Tails 3.11 are now fixed in Tails 3.12."
msgstr ""
#. type: Plain text
msgid ""
"We **strongly** encourage you to [[upgrade to Tails 3.11|news/version_3.12]] "
"as soon as possible."
msgstr ""
#. type: Bullet: ' - '
msgid "Tor Browser: [[!mfsa 2019-02]]"
msgstr ""
#. type: Bullet: ' - '
msgid "Thunderbird: [[!mfsa 2018-31]]"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" - Linux:\n"
" - [[!cve CVE-2018-19985]]\n"
" - [[!cve CVE-2018-19406]]\n"
" - [[!cve CVE-2018-16862]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-19824]]\n"
" - [[!cve CVE-2018-14625]]\n"
" - OpenSSL:\n"
" - [[!debsa2019 4355]]\n"
" - libarchive: \n"
" - [[!debsa2019 4360]]\n"
" - GnuTLS:\n"
" - [[!cve CVE-2018-10844]]\n"
" - [[!cve CVE-2018-10845]]\n"
" - libgd3:\n"
" - [[!cve CVE-2018-1000222]]\n"
" - [[!cve CVE-2018-5711]]\n"
" - libmspack:\n"
" - [[!cve CVE-2018-18584]]\n"
" - [[!cve CVE-2018-18585]]\n"
" - libopenmpt:\n"
" - [[!cve CVE-2018-10017]]\n"
" - libx11\n"
" - [[!cve CVE-2018-14598]]\n"
" - [[!cve CVE-2018-14599]]\n"
" - [[!cve CVE-2018-14600]]\n"
" - libxcursor:\n"
" - [[!cve CVE-2015-9262]]\n"
" - NetworkManager:\n"
" - [[!cve CVE-2018-15688]]\n"
" - wpa:\n"
" - [[!cve CVE-2018-14526]]\n"
" - zeromq3:\n"
" - [[!debsa2019 4368]]\n"
" - APT:\n"
" - [[!debsa2019 4371]]\n"
" - Ghostscript:\n"
" - [[!debsa2019 4372]]\n"
msgstr ""
[[!meta date="Mon, 28 Jan 2019 12:34:56 +0100"]]
[[!meta title="Numerous security holes in Tails 3.11"]]
[[!tag security/fixed]]
Several security holes that affect Tails 3.11 are now fixed in Tails 3.12.
We **strongly** encourage you to
[[upgrade to Tails 3.11|news/version_3.12]] as soon as possible.
- Tor Browser: [[!mfsa 2019-02]]
- Thunderbird: [[!mfsa 2018-31]]
- Linux:
- [[!cve CVE-2018-19985]]
- [[!cve CVE-2018-19406]]
- [[!cve CVE-2018-16862]]
- [[!cve CVE-2018-18397]]
- [[!cve CVE-2018-18397]]
- [[!cve CVE-2018-18397]]
- [[!cve CVE-2018-18397]]
- [[!cve CVE-2018-19824]]
- [[!cve CVE-2018-14625]]
- OpenSSL:
- [[!debsa2019 4355]]
- libarchive:
- [[!debsa2019 4360]]
- GnuTLS:
- [[!cve CVE-2018-10844]]
- [[!cve CVE-2018-10845]]
- libgd3:
- [[!cve CVE-2018-1000222]]
- [[!cve CVE-2018-5711]]
- libmspack:
- [[!cve CVE-2018-18584]]
- [[!cve CVE-2018-18585]]
- libopenmpt:
- [[!cve CVE-2018-10017]]
- libx11
- [[!cve CVE-2018-14598]]
- [[!cve CVE-2018-14599]]
- [[!cve CVE-2018-14600]]
- libxcursor:
- [[!cve CVE-2015-9262]]
- NetworkManager:
- [[!cve CVE-2018-15688]]
- wpa:
- [[!cve CVE-2018-14526]]
- zeromq3:
- [[!debsa2019 4368]]
- APT:
- [[!debsa2019 4371]]
- Ghostscript:
- [[!debsa2019 4372]]
# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2019-01-30 09:49+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
#. type: Plain text
#, no-wrap
msgid "[[!meta date=\"Mon, 28 Jan 2019 12:34:56 +0100\"]]\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid "[[!meta title=\"Numerous security holes in Tails 3.11\"]]\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid "[[!tag security/fixed]]\n"
msgstr ""
#. type: Plain text
msgid "Several security holes that affect Tails 3.11 are now fixed in Tails 3.12."
msgstr ""
#. type: Plain text
msgid ""
"We **strongly** encourage you to [[upgrade to Tails 3.11|news/version_3.12]] "
"as soon as possible."
msgstr ""
#. type: Bullet: ' - '
msgid "Tor Browser: [[!mfsa 2019-02]]"
msgstr ""
#. type: Bullet: ' - '
msgid "Thunderbird: [[!mfsa 2018-31]]"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" - Linux:\n"
" - [[!cve CVE-2018-19985]]\n"
" - [[!cve CVE-2018-19406]]\n"
" - [[!cve CVE-2018-16862]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-18397]]\n"
" - [[!cve CVE-2018-19824]]\n"
" - [[!cve CVE-2018-14625]]\n"
" - OpenSSL:\n"
" - [[!debsa2019 4355]]\n"
" - libarchive: \n"
" - [[!debsa2019 4360]]\n"
" - GnuTLS:\n"
" - [[!cve CVE-2018-10844]]\n"
" - [[!cve CVE-2018-10845]]\n"
" - libgd3:\n"
" - [[!cve CVE-2018-1000222]]\n"
" - [[!cve CVE-2018-5711]]\n"
" - libmspack:\n"
" - [[!cve CVE-2018-18584]]\n"
" - [[!cve CVE-2018-18585]]\n"
" - libopenmpt:\n"
" - [[!cve CVE-2018-10017]]\n"
" - libx11\n"