Commit a59e36c9 authored by Cyril 'kibi' Brulebois's avatar Cyril 'kibi' Brulebois
Browse files

Replace CVEs with DSAs for security.debian.org upgrades.

parent 6e3b76bc
......@@ -6,11 +6,10 @@ tails (3.13) UNRELEASED; urgency=medium
- Upgrade Thunderbird to 65.1.0 (Closes: #16422).
* Security fixes
- Upgrade LDB to 2:1.1.27-1+deb9u1 (CVE-2019-3824).
- Upgrade OpenJPEG to 2.1.2-1.1+deb9u3 (CVE-2018-14423, CVE-2018-6616,
CVE-2017-17480, CVE-2018-18088, CVE-2018-5785).
- Upgrade OpenSSL to 1.0.2r-1~deb9u1 (CVE-2019-1559).
- Upgrade OpenSSH to 1:7.4p1-10+deb9u6 (CVE-2019-6111).
- Upgrade LDB to 2:1.1.27-1+deb9u1 (DSA-4397-1).
- Upgrade OpenJPEG to 2.1.2-1.1+deb9u3 (DSA-4405-1).
- Upgrade OpenSSL 1.0 to 1.0.2r-1~deb9u1 (DSA-4400-1).
- Upgrade OpenSSH to 1:7.4p1-10+deb9u6 (DSA-4387-2).
* Bugfixes
- Upgrade tor to 0.3.5.8-1~d90.stretch+1 (Closes: #16348).
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment