Commit 9d96a7ac authored by bertagaz's avatar bertagaz
Browse files

Update changelog for 3.6.

parent 5a7fc570
tails (3.6) UNRELEASED; urgency=medium
* Dummy entry for next release.
-- Tails developers <tails@boum.org> Mon, 05 Mar 2018 13:56:13 +0100
tails (3.6~rc1) unstable; urgency=medium
* Major changes
- Upgrade Tor Browser to 7.5.1.
- Upgrade Tor to 0.3.2.9. (Closes: #15158)
- Add ability to lock the screen. (Closes: #5684)
- Add initial support for Meek bridges. (Closes: #8243)
......@@ -15,18 +10,23 @@ tails (3.6~rc1) unstable; urgency=medium
- Upgrade Linux to 4.15.0-1. (Closes: #15309).
- Upgrade systemd to 237.
- Upgrade Electrum to 3.0.6. (Closes: #15022)
- Upgrade the base system to the Debian Stretch 9.4 point-release
(Closes: #15341)
- Port a few shell scripts to Python thanks to GoodCrypto. (Closes: #11198)
* Security fixes
- Upgrade Intel processor microcode firmware. (Closes: #15173).
- Upgrade poppler to 0.48.0-2+deb9u1. (CVE-2017-14929, CVE-2017-1000456)
- Upgrade tiff to 4.0.8-2+deb9u2 ( CVE-2017-9935, CVE-2017-11335,
- Upgrade tiff to 4.0.8-2+deb9u2 (CVE-2017-9935, CVE-2017-11335,
CVE-2017-12944, CVE-2017-13726, CVE-2017-13727, CVE-2017-18013)
- Upgrade ffmpeg to 7:3.2.10-1~deb9u1. (CVE-2017-17081)
- Upgrade libtasn1-6 to 4.10-1.1+deb9u1. (CVE-2017-10790, CVE-2018-6003)
- Upgrade Libre Office to 1:5.2.7-1+deb9u2. (CVE-2018-6871)
- Upgrade libvorbis to 1.3.5-4+deb9u1. (CVE-2017-14632, CVE-2017-14633
- Upgrade libvorbis to 1.3.5-4+deb9u1. (CVE-2017-14632, CVE-2017-14633)
- Upgrade gcc to 6.3.0-18+deb9u1.
- Upgrade util-linux to 2.29.2-1+deb9u1. (CVE-2018-7738)
- Upgrade isc-dhcp to 4.3.5-3+deb9u1 (CVE-2017-3144, CVE-2018-5732,
CVE-2018-5733)
* Minor improvements
- Avoid noisy warning at boot time by creating tails-upgrade-frontend's
......@@ -89,7 +89,7 @@ tails (3.6~rc1) unstable; urgency=medium
- Add additional software packages feature. (Closes: #14572)
- Disable test that is broken due to a Tor Browser bug. (Closes: #15336)
-- Tails developers <tails@boum.org> Fri, 02 Mar 2018 03:38:03 +0100
-- Tails developers <tails@boum.org> Mon, 12 Mar 2018 19:33:27 +0100
tails (3.5) unstable; urgency=medium
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment