Commit 34edb755 authored by anonym's avatar anonym
Browse files

Fix update-acng-config to generate rules for Tails 4 and 5.

The arguments passed to seq was actually the desired output. :)
parent f391c07d
......@@ -60,7 +60,7 @@ for origin in $(list_origins) ; do
# code complexity (=> higher maintenance cost).
#
# XXX: Bullseye: bump the end of the range of major versions
for major in $(seq 3 4 5) ; do
for major in $(seq 3 5); do
for minor in $(seq 0 32); do
for suffix in "" alpha beta rc ; do
for suffix_n in "" $(seq 1 8); do
......
......@@ -402,6 +402,8 @@ tails (4.0~beta1) unstable; urgency=medium
- Drop adwaita-qt4: it was removed from Debian sid and won't be in
Buster.
- Disable man-db.timer on Buster (Closes: #16631)
- Fix invalid seq range in update-acng-config so we geberate proper
rules for Tails 4.x and 5.x.
-- Tails developers <tails@boum.org> Wed, 07 Aug 2019 16:19:10 +0200
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment