Commit 1ffd91d1 authored by intrigeri's avatar intrigeri
Browse files

Don't install the firmware-linux-nonfree metapackage (refs: #16708).

Its only purpose is to depend on firmware-misc-nonfree and
firmware-amd-graphics, and to recommend intel-microcode and amd64-microcode.
We explicitly install all these packages already. The dependency is versioned
which breaks our build at the moment, since we want to ship a different
version of firmware-amd-graphics (4fbcc2a1).
parent a253d7e3
......@@ -251,7 +251,6 @@ firmware-iwlwifi
firmware-libertas
firmware-linux
firmware-linux-free
firmware-linux-nonfree
firmware-misc-nonfree
firmware-realtek
firmware-ti-connectivity
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment