Unverified Commit 75b7cf35 authored by intrigeri's avatar intrigeri
Browse files

Don't track testing forever

At least for now, we only need 2.4.0, and it installs fine on Buster.
Once Bullseye is out, we may not need whatever newer version will
be in testing at that time, and it may or may not install on Buster.
parent d00750fb
......@@ -418,7 +418,7 @@ To use them:
* Install a recent enough `python3-gitlab` Debian package:
if [ "$(lsb_release --short --codename)" = buster ]; then
sudo apt install python3-gitlab/testing
sudo apt install python3-gitlab/bullseye
else
sudo apt install python3-gitlab
fi
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment