Commit 1d811aa0 authored by intrigeri's avatar intrigeri
Browse files

Add missing "require 'English'" needed to use human-friendly aliases

Fixup against bce649bd.
parent bd70e446
......@@ -20,6 +20,7 @@
# along with this program. If not, see <http://www.gnu.org/licenses/>.
require 'date'
require 'English'
require 'libvirt'
require 'open3'
require 'rbconfig'
......
......@@ -2,6 +2,7 @@
# coding: utf-8
require 'deep_merge'
require 'English'
require 'git'
require 'optparse'
require 'yaml'
......
#!/usr/bin/env ruby
require 'date'
require 'English'
require 'test/unit'
Test::Unit.run = true
......
require 'English'
Given /^Tails ([[:alnum:]~.]+) has been released$/ do |version|
create_git unless git_exists?
......
# coding: utf-8
require 'English'
require 'expect'
require 'pty'
require 'tempfile'
......
require 'English'
class Display
def initialize(domain, x_display)
@domain = domain
......
require 'date'
require 'English'
require 'io/console'
require 'pry'
require 'timeout'
......
require 'English'
class OpenCVInternalError < StandardError
end
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment